Функция СРЗНАЧ (AVERAGE)

Функция СРЗНАЧ чрезвычайно популярна в Excel, входит в группу “Автосумма” и возвращает среднее значение (среднее арифметическое) аргументов.

Описание функции СРЗНАЧ

Возвращает среднее значение (среднее арифметическое) аргументов. Например, если диапазон A1:A20 содержит числа, формула
=СРЗНАЧ(A1:A20)
возвращает среднее значение этих чисел.

Дополнительный пример работы функции представлен на рисунке.

Вычисление среднего в Excel

Пример вычисления среднего в Excel

Синтаксис

=СРЗНАЧ(число1; [число2]; …)

Аргументы

число1число2
Обязательный аргумент. Первое число, ссылка на ячейку или диапазон, для которого требуется вычислить среднее значение.
Необязательный аргумент. Дополнительные числа, ссылки на ячейки или диапазоны, для которых требуется вычислить среднее значение. Аргументов может быть не более 255.

Замечания

  • Аргументы могут быть числами, именами или ссылками на диапазоны или ячейки, содержащие числа.
  • Учитываются логические значения и текстовые представления чисел, которые непосредственно введены в список аргументов.
  • Если аргумент является ссылкой на диапазон или ячейку, содержащую текст или логические значения, или ссылкой на пустую ячейку, то такие значения игнорируются; однако ячейки, которые содержат нулевые значения, учитываются.
  • Аргументы, являющиеся значениями ошибок или текстом, которые не могут быть преобразованы в числа, вызывают ошибки.
  • Если логические значения и текстовые представления чисел необходимо учитывать в расчетах, используйте функцию СРЗНАЧА.
  • Если требуется вычислить среднее значение только для тех значений, которые удовлетворяют определенным критериям, используйте функцию СРЗНАЧЕСЛИ или СРЗНАЧЕСЛИМН.
  • Функция СРЗНАЧ вычисляет среднее значение, то есть центр набора чисел в статистическом распределении. Существует три наиболее распространенных способа определения среднего значения, описанных ниже:
    • Среднее значение — это среднее арифметическое, которое вычисляется путем сложения набора чисел с последующим делением полученной суммы на их количество. Например, средним значением для чисел 2, 3, 3, 5, 7 и 10 будет 5, которое является результатом деления их суммы, равной 30, на их количество, равное 6.
    • Медиана — это число, которое является серединой множества чисел, то есть половина чисел имеют значения большие, чем медиана, а половина чисел имеют значения меньшие, чем медиана. Например, медианой для чисел 2, 3, 3, 5, 7 и 10 будет 4.
    • Мода — это число, наиболее часто встречающееся в данном наборе чисел. Например, модой для чисел 2, 3, 3, 5, 7 и 10 будет 3.

    ​При симметричном распределении множества чисел эти величины оценки степени централизации равны. При ассиметричном распределении множества чисел они могут отличаться.

Пример

Видео работы функции

Работа с часто используемыми функциями (Автосумма)

Дополнительные материалы

Пятый вопрос четвертого занятия курса Excel от новичка до профессионала “Работа с часто используемыми функциями (Автосумма)”

Scroll Up