Функция СУММ (SUM)

Функция СУММ вычисляет сумму всех чисел, указанных в качестве аргументов.

Описание функции СУММ

Функция СУММ вычисляет сумму всех чисел, указанных в качестве аргументов. Каждый аргумент может быть диапазоном, ссылкой на ячейку, массивом, константой, формулой или результатом другой функции. Например, функция:
=СУММ(A1:A5)
вычисляет сумму всех чисел в ячейках от A1 до A5. Другой пример:
=СУММ(A1;A3;A5)
вычисляет сумму чисел в ячейках A1, A3 и A5.
Демонстрация работы функции СУММ

Демонстрация работы функции СУММ

Синтаксис

=СУММ(число1,[число2],...)

Аргументы

число1число2, ...
Обязательный аргумент. Числовой аргумент, который является первым слагаемым.
Необязательный аргумент. От 2 до 255 числовых аргументов, которые являются слагаемыми.

Замечания

  • ​Если аргумент является массивом или ссылкой, то учитываются только числа в этом массиве или ссылке. Пустые ячейки, логические значения и текст в массиве или ссылке игнорируются.
  • Аргументы, которые представляют собой значения ошибок или текст, не преобразуемый в числа, вызывают ошибку Excel.

Пример

Видео работы функции

Работа с часто используемыми функциями (Автосумма)#ExcelWorldChamp 2-4 упражнения с формулами. Хитрые судьи.

Дополнительные материалы

Пятый вопрос четвертого занятия курса Excel от новичка до профессионала “Работа с часто используемыми функциями (Автосумма)”
#ExcelWorldChamp 2-4 упражнения с формулами. Хитрые судьи.

Scroll Up