Функция ОКРУГЛ (ROUND)

Функция ОКРУГЛ округляет число до указанного количества дробных разрядов.

Описание функции ОКРУГЛ

Функция ОКРУГЛ округляет число до указанного количества дробных разрядов.

Например, если в ячейке A1 находится число 23,7825, и его необходимо округлить до двух дробных разрядов, можно использовать следующую формулу:

=ОКРУГЛ(A1, 2)
В результате получается число 23,78.

Синтаксис

=ОКРУГЛ(число; число_разрядов)

Аргументы

числочисло_разрядов
Обязательный аргумент. Округляемое числовое значение.
Обязательный аргумент. Количество дробных разрядов, до которого требуется округлить число.

Замечания

  • Если число_разрядов больше 0, то число округляется до указанного количества дробных разрядов.
  • Если число_разрядов равно 0, то число округляется до ближайшего целого.
  • Если число_разрядов меньше 0, то число округляется слева от запятой.
  • Чтобы округление всегда выполнялось в большую по модулю сторону, используйте функцию ОКРУГЛВВЕРХ.
  • Чтобы округление всегда выполнялось до ближайшего меньшего по модулю, используйте функцию ОКРУГЛВНИЗ.
  • Чтобы число округлялось с нужной кратностью (например, до ближайшего числа, кратного 0,5), используйте функцию ОКРУГЛТ.

Пример

Scroll Up