Домой Заметки Excel Чем формула отличается от функции в Excel

Чем формула отличается от функции в Excel

Очень часто пользователи табличного процессора MS Excel либо путают, либо не различают понятий «формула» и «функция». Однако, различие есть, которое заключается в том, что формула более широкое понятие, формула может состоять из одной или нескольких функций или вообще не содержать встроенных функций, в то же время, функция – выполняет конкретное вычисление в табличном процессоре.

Примеры функций MS Excel: ВПР, СУММ, ЕСЛИ и т.д.

Примеры формул следующие:

=1+2 - очень простой вариант формулы;
=ВПР(ВПР(B6;'База договоров'!$A$2:$B$25;2;ИСТИНА);'База клиентов'!$A$2:$P$44;13;ИСТИНА) – вариант формулы в которой используется функция "ВПР";
=ЕСЛИ('Полученные данные '!B8>0;'Полученные данные '!A8;" ") – вариант формулы с функцией "ЕСЛИ".

Для более наглядного представления разницы можно посмотреть на интерфейс табличного процессора. Все данные вводятся в строку формул, в тоже время, используя мастер функций можно добавить функцию в строку формул.

Формула и функция в Excel

Таким образом, если в ячейку введен знак равенства («=»), то это означает что вся информация, представленная в ячейке, будет восприниматься MS Excel, как формула, даже если туда будет введена всего лишь одна функция.

Кстати, на данный момент MS Excel насчитывает порядка 400 встроенных функций и все они с примерами представлены в нашем справочнике функций MS Excel.

- Advertisement -

Чем занять ребенка на время карантина COVID-19 или генератор математических упражнений в Excel

Карантинные меры, связанные с COVID-19 или просто коронавирусом вносят свои коррективы в повседневную жизнь. Те пользователи, которые к домашнему...

Как посмотреть статистику по книге Excel

В одном из последних обновления Office 365 Microsoft добавила возможность посмотреть статистики по книге Excel, на подобии тому, как...

Простой трюк для работы в Excel с текстом о котором вы точно не знали

Сейчас Excel - это не просто инструмент для анализа и визуализации. Сейчас Excel используют и в качестве интерактивной доски...

Еще записей в тему?
Если честно, некоторые могут быть не свежие:)